Follow

ProfileUnity version 5.7 and .NET 3.5.1

Product: ProfileUnity

Product Version: 5.7

Expires on: 365 days from publish date

Updated: December 13, 2013

 

Problem:

Is ProfileUnity using Microsoft's .NET 3.5 if it does do I need to install .NET 3.5?

 

Symptoms:

n/a

 

Possible Resolution(s):

ProfileUnity Client's Portability engine is build out of .NET 3.5.1

  • Windows 7 has .NET 3.5.1 installed and enabled out of the box
    • No action is taken
  • Windows 2008 R2 we enabled .NET 3.5.1 with startup.vbs (no internet connection required)
    • .NET 3.5.1 is enabled (automatically) with a registry switch when startup.vbs runs and ProfileUnity Client is installed on the system.
  • Windows XP/2003/2008 non-R2 we run the older portability engine hard coded (Legacy by default)
    • .NET 3.5.1 is not required.
  • Windows 8/8.1/2012/2012 R2 we run older portability engine if .NET 3.5.1 is not enabled
    • .NET 3.5.1 needs to be enabled on the base image (manually) for ProfileUnity to run at full speed. (This also requires internet connection)

 

Note: Future version of ProfileUnity won't require .NET 3.5 to run.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.