Follow

Prerequisites for Stratusphere Adapter for vCenter Operations Manager (vCOps)

For older versions of VMware’s vCenter Operations Manager (vCOps), Liquidware Labs developed the Stratusphere Adapter. This Adapter plug-in feeds the many different desktop and end-user metrics captured by Stratusphere UX into vCOps for easy analysis and monitoring as well as root cause analysis.

VMware reworked vCenter Operations Manager and transformed it into the current vRealize Operations Manager (vROps). Unfortunately and regretfully, VMware vROps did not provide any integration points that Liquidware Labs Stratusphere could use to provide in guest user experience metrics to vROps users as we did for vCOps.

The Liquidware Labs Stratusphere Adapter is not compatible with the newer vROps tool. However, it does still work with older versions of vCOps.

To take advantage of the Stratusphere Adapter for vCOps, you must meet the following prerequisites:

  • You must be running Stratusphere 5.2 and higher for vCOps versions 5.0.x.
  • You must be running Stratusphere 5.5 and higher for vCOps versions 5.6.x and 5.7.x.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.