Follow

Common problems migrating to Stratusphere 6.0

Product: Stratusphere FIT/UX

Product Version: 5.8.5 and higher are the only versions that can migrate to Stratusphere 6.0

Expires on: 365 days from publish date

Updated: Jan 23, 2018

 

Problem:

When running the migration to a Stratusphere 6.0 HUB, it gets through the user checks and then exists back to the menu with no error and no migration.

 

Symptoms:

  • ***Make sure that your current HUB is at least version 5.8.5***  If its not, you need to upgrade before trying to migrate.
  • To see the full error, instead of using the M for Migration command, use D for DB menu, then C to Copy.  Then when prompted, enter the IP of the existing HUB.  This should do the user checks and fail too, BUT it should pause and show you the error.

Two common errors are:

 

Possible resolutions:

Sometimes there can be permissions issues on a specific file required for the specific way we use SSH between HUBs.  We just need to fix those permissions and repeat the Migration command again.

SSH to the existing/old 5.8 HUB as friend/sspassword and execute the following commands:

sudo chmod 644 /etc/pki/tls/openssl.cnf
sudo /sbin/restorecon -r /

Now try the Migration again from the 6.0 HUB ssconsole menu.  If it still has a problem, go back to the Copy command again and check if the error has changed.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.