Follow

6.5 migration errors

Product: Stratusphere FIT/UX

Product Version: 6.5

Expires on: 365 days from publish date

Updated: Jan 27, 2021

Problem:  During 6.5 migration, see either of these errors in the migration wizard output:

1. /bin/lwl-dbjoin: line 935: [: -gt: unary operator expected

2.  I cannot ssh from the remote HUB/DB back to this localhost

Symptoms:

If a migration was attempted multiple times, in the wrong order or with the wrong appliances, the hosts record on an appliance may have a mismatch.

Possible Resolution(s):

Log into the both the old and new appilances as friend and run this command, then retry migration:

sudo rm -f /root/.ssh/known_hosts /home/friend/.ssh/known_hosts

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.